pcbway
avatar_ndemir

Elektrikli süpürge AC motor kart arızası

Başlatan ndemir, 16 Mayıs 2020, 14:42:54

ndemir

16 Mayıs 2020, 14:42:54 Son düzenlenme: 16 Mayıs 2020, 16:01:13 gevv
merhaba arkadaşlar. elektrikli süpürge arıza  yaptı. içindeki kartta moc3052 optokuplor ve bta16 triyak var. kartta 9 volt trafo kullanılmış.dc ile tetiikleme yapılıp triyakdan motora ac voltaj gönderilmiş. benim anladığım kadarıyla. şimdi sorun şu ki hiç çalışmıyor fakat volt metreyi ac konumdayken kırmızı prop fazda siyah probu triyak gate bacağına hızlı şekilde değdirip çektim mi motor çalışıp duruyo.bir nevi tetikliyorum. optocupler bozukdur diye düşündüm 1 ve 2 bacaklarında voltaj ölçüm 2.8v dc var ama iki bacaktada artı var eksi yok. bir artı bir eksi olması gerekmez mi.yol takibinde eksiyle bağlantısı yok. optokupler 4 nolu bacakdan 470r dirençle triyak gate bağlntısı var. 6 nolu pin ise A2 bacağına bağlanmış.  optokuplorun ölçümlerine baktım netten ama dıod kademesinde ölçüm sağlam görünüyor. sorun nerede olabilir yada ben nerede hata yapıyorum.

Furkan KELEŞOĞLU

16 Mayıs 2020, 15:41:12 #1 Son düzenlenme: 16 Mayıs 2020, 16:01:48 gevv
Yazdıklarınızdan bir şey anlamak mümkün değil. Ben sadece kartın arka tarafında kalan 14 bacaklı entegreninn ne olduğunu sormak istiyorum.

Opto arıza yapmış olabilir. veya triac. triac kontrolünün nasıl yapıldığını googlede araştırırsanız bunla alakalı bir sürü yazı ve teknik göreceksiniz. benim tavsiyem ilk önce triacın sağlamlığını kontrol edin. eğer sağlam ise optıyu test edin. optoyuda bir güç kaynağınız var ise eğer , onunla  330 ohmluk bir direnc üzerinden 5 volt vererek tetikleyip içindeki izole halde bulunun triacın uclarının iletime gecip gecmediğini kontrol edin. eğer buraya kadar sağlam ise artık sürücü devresine bakılabilir.

NOT  : ölücelecek parcayı devre üstünden sökerek test ediniz.
Mekatronik Teknikeri.
Elektrik-Elektronik Teknisyeni.

ndemir

triac sağlamlık kontrolü yaptım sağlam.opto yu söküp test ederim.diyelim ki moc3052 bozulmuş elimde yok. malüm yasakda var çıkamıyoruz. elimde pc817 var. muadili olarak kullanabilir miyim? sorduğunuz 14 bacaklı olan EM78P154. bişey fark ettim 14 bacaklı entegrenin alt tarafında 2 pin soket girişli kırmızı led var güç göstergesi. led sağlam ama oda yanmıyor.

Adnancoskun

16 Mayıs 2020, 16:14:54 #3 Son düzenlenme: 16 Mayıs 2020, 16:23:12 Adnancoskun
Alıntı yapılan: ndemir - 16 Mayıs 2020, 14:42:54merhaba arkadaşlar. elektrikli süpürge arıza  yaptı. içindeki kartta moc3052 optokuplor ve bta16 triyak var. kartta 9 volt trafo kullanılmış.dc ile tetiikleme yapılıp triyakdan motora ac voltaj gönderilmiş. benim anladığım kadarıyla. şimdi sorun şu ki hiç çalışmıyor fakat volt metreyi ac konumdayken kırmızı prop fazda siyah probu triyak gate bacağına hızlı şekilde değdirip çektim mi motor çalışıp duruyo.bir nevi tetikliyorum. optocupler bozukdur diye düşündüm 1 ve 2 bacaklarında voltaj ölçüm 2.8v dc var ama iki bacaktada artı var eksi yok. bir artı bir eksi olması gerekmez mi.yol takibinde eksiyle bağlantısı yok. optokupler 4 nolu bacakdan 470r dirençle triyak gate bağlntısı var. 6 nolu pin ise A2 bacağına bağlanmış.  optokuplorun ölçümlerine baktım netten ama dıod kademesinde ölçüm sağlam görünüyor. sorun nerede olabilir yada ben nerede hata yapıyorum.

Moc kolay kolay bozulmaz
Kondansatörün yanında bir zener var Sanırım
Zenerin üzerinde kaç volt var?
Eğer gerilim görmüyorsan ki sanırım görmeyeceksin çünkü power ledi yanmıyor diyorsun, zener bozuk olabilir
Birde oradaki elektrolitik kondansatörün uçları arasında kaç volt var?
Tanrı Türk'ü Korusun ve Yüceltsin.

Furkan KELEŞOĞLU

 EM78P154  --->> bu bir mikro denetleyici  3.3v veya 5v civarında calıştırmışlardır. 5. uc gnd 10. uc vcc bu uclarda 3.3v veya 5v görmen lazım eğer görmüyorsan direk beslemeye bak.
Mekatronik Teknikeri.
Elektrik-Elektronik Teknisyeni.

ndemir

16 Mayıs 2020, 19:31:33 #5 Son düzenlenme: 16 Mayıs 2020, 19:38:42 ndemir
Zener ve kondansatör üzerinde 2.8 v ölçtüm. Entegrenin 5 ve 10 nolu pinde değişken voltaj var. 2.8 gösteriyor bir kaç saniye sonra 4.7 volta çıkıyor. Power ledine de artı gelmiyor. Lede paralel bağlı smd kondansatör var ölçtüm değer göstermedi. Bir kaç smd direnç ölçerken motor çalışır gibi oldu durdu. Sanki bi yerde bi kıvılcım bekliyo hareket için

Adnancoskun

Alıntı yapılan: ndemir - 16 Mayıs 2020, 19:31:33Zener ve kondansatör üzerinde 2.8 v ölçtüm. Entegrenin 5 ve 10 nolu pinde değişken voltaj var. 2.8 gösteriyor bir kaç saniye sonra 4.7 volta çıkıyor. Power ledine de artı gelmiyor. Lede paralel bağlı smd kondansatör var ölçtüm değer göstermedi. Bir kaç smd direnç ölçerken motor çalışır gibi oldu durdu. Sanki bi yerde bi kıvılcım bekliyo hareket için
Tanrı Türk'ü Korusun ve Yüceltsin.

Adnancoskun

Alıntı yapılan: ndemir - 16 Mayıs 2020, 19:31:33Zener ve kondansatör üzerinde 2.8 v ölçtüm. Entegrenin 5 ve 10 nolu pinde değişken voltaj var. 2.8 gösteriyor bir kaç saniye sonra 4.7 volta çıkıyor. Power ledine de artı gelmiyor. Lede paralel bağlı smd kondansatör var ölçtüm değer göstermedi. Bir kaç smd direnç ölçerken motor çalışır gibi oldu durdu. Sanki bi yerde bi kıvılcım bekliyo hareket için
Tanrı Türk'ü Korusun ve Yüceltsin.

ndemir

Alıntı yapılan: Adnancoskun - 16 Mayıs 2020, 20:54:50Devre trafo ile mi besleniyor?
Elektrolitik kondansatörün uçları arasındaki gerilim 5 volt veya biraz daha fazla olmalı.
Maksimum 3v okudum kondansatörde. hocam devre kapalı tip trafoyla beslenmiş.resim ekledim üzerinde ölçümler sonucu bulduğum değerleri yazdım.


Adnancoskun

Alıntı yapılan: ndemir - 16 Mayıs 2020, 21:31:17Maksimum 3v okudum kondansatörde. hocam devre kapalı tip trafoyla beslenmiş.resim ekledim üzerinde ölçümler sonucu bulduğum değerleri yazdım.


Soldaki diyot üzerinde 5 volt olması biraz anormal, çünkü o diyot + hat üzerine seri bağlı ( yanlış görmüyorsam)
O diyodun üzerinde 0.7 volt olması gerekir.
Trafo çıkışı 9 volt ac ise sen köprü diyodun - ucu  ile + ucu arasında minimum 9 volt dc okuman lazım
Tanrı Türk'ü Korusun ve Yüceltsin.

Adnancoskun

Resimde işaretlediğim yerlerdeki gerilim değerlerini ölçebilirmisin?
Tanrı Türk'ü Korusun ve Yüceltsin.

ndemir

İşareletlediğiniz yerleri ölçtüm üçünde de önce 4.40 verdi. Sonra teyit etmek için tekrar ölçtüm bu sefer yukarıda ki ölçüm yeri 8.80v çıktı. diğerleri ise 2.85 kadar düştü

Adnancoskun

Alıntı yapılan: ndemir - 17 Mayıs 2020, 00:38:18İşareletlediğiniz yerleri ölçtüm üçünde de önce 4.40 verdi. Sonra teyit etmek için tekrar ölçtüm bu sefer yukarıda ki ölçüm yeri 8.80v çıktı. diğerleri ise 2.85 kadar düştü
Son ölçüm değerlerini üzerine yazabilirmisin?
Bir de üzerinde 5 volt ölçtügün diyodu değişebilirmisin?
O diyodun üzerinde 5 volt olması biraz anormal....
O değer 0.7 volt olmalı ( zener değilse, ki zener gibi görünmüyor)
Tanrı Türk'ü Korusun ve Yüceltsin.

ndemir

17 Mayıs 2020, 12:16:35 #13 Son düzenlenme: 17 Mayıs 2020, 12:59:20 ndemir
hocam az önce tekrar ölçtüm sonuçları yazdım resim üzerine. M7 smd diod üzerinde dün 5v vardı. sabah 6.40 ölçtüm.fişi çekip tekrar takıp ölçtüm 0v çıktı. çok değişik voltaj değerleri oluşuyo. elimde normal 4007 diod var onunla değişeyim tekrar ölçeyim

Diodu söktüm multimetrede ki diod kademesinde ölçtüm sağlam görünüyor tekrar geri taktım.