pcbway

350WATT ATX POWER SUPPLY

Başlatan elevit610, 31 Ocak 2016, 02:13:01

elevit610

Elimde bulunan 350 watt atx psu zamanla sorun çıkarmaya başladı 12v kanalına en az bi yükte bile kendini korumaya alıyor bu sorun neden olabilir bu konuda görüşlerinizi bekliyorum
kolay gelsin...
Birçok gidenin her biri mutlu ki yerinden,
Birçok seneler geçti dönen yok seferinden!..

Adnancoskun

Çıkıştaki kapasitörlerimde bir şişme vs var mı?
Tanrı Türk'ü Korusun ve Yüceltsin.

toyer

adnanbey de belirtmiş, atx  in çıkışında ki kapasditörleri değiştirin. bütün kapasitörleri sağlam olsun.

elevit610

önerin için teşekkür adnancoskun ben şişen bir kapasitör bulamadım o yüzden resmini atıyorum.

Birçok gidenin her biri mutlu ki yerinden,
Birçok seneler geçti dönen yok seferinden!..

Flatron

Şişen kondansatör her zaman üstten bombe vermeyebilir.Alt bölümden de şişebilir.Doğru olanı Adnan beyinde söylediği gibi 12 volt çıkış kablolarına yakın olan elektrolitikleri tamamen değiştirmek gerekir.Ayrıca o kondansatörlerin sığalarının doğru olması dışında da ESR değerlerinin uygun olması gerekir.Kondansatör fiziksel olarak çok düzgün gibidir.Ama değiştirince çalışmaya başlar.
Ayrıca o tozlarıda temizleyinki ısınan malzemeler fanla soğutulabilsin..
Bu tür bir kartla uğraşırken gerekli tecrübeye sahip olmalısınız yoksa  yanlış lehimleme veya yaptırılan bir kısa devre sonucu iyi bir gümleme işitebilirsiniz.

elevit610

şu büyük siyah çift olanlarıdamı değiştirim sadece olay kapasitörlerdenmidir tümünümü değiştirmem lazım?
Birçok gidenin her biri mutlu ki yerinden,
Birçok seneler geçti dönen yok seferinden!..

toyer

31 Ocak 2016, 20:53:25 #6 Son düzenlenme: 31 Ocak 2016, 20:57:48 toyer
büyük siyahlar yani giriştekiler kalabilir. büyük ihtimal onlarda sıkıntı yoktur.
ama çıkıs tarafında ki 6.3voltluk, 10 voltluk, 16voltluk olanları değiştirin. yani 3.3 volt cıkısı , 5 volt cıkısı , 12 volt cıkışı,  5 volt standby cıkısı ve -12 volt çıkışındakileri.


birde güzelcene yıkayın hazır açmışken,  tozunu kirini pasını alın, fanını söküp fanı da güzelcene yıkayın temizleyin.

saç kurutma makinası ile ksrtı fanı ... güzelcene kurutun çalıştırmadan. .

kifvet

@elevit610 kardeş o kartın üzerinde transistöre benzeyen TL431 adlı bir parça var bu parçaya bağlı da bu sorun yaşanabilir.Bu parçayı kontrol etmenizi öneririm.