pcbway

Güç kaynağı hakkında yardım

Başlatan blade44, 12 Kasım 2014, 10:30:33

blade44

arkadaşlar elimde ayarlı bir smps adaptör var hangi volta ayarlarsan ayarla hep 3v çıkıyor mosfet sağlam gibi hangi eleman bozulmuş olabilir neyden dolayı bu arızayı verir yardımlarınızı bekliyorum

yolgezer

yanlış anlamayın ama mosfet sağlam gibi diye bir şey olamaz.
MOSFET

a) Ölçü aleti direnç konumuna alınır. + prob Drain ucuna – prob ise source ucuna dokundurulur. Ölçülen değer yaklaşık sıfır olmalıdır. Ve problar yer değiştirdiğin de de aynı değer okunmalıdır.
b) + probDrain ucuna , - prob Gate ucuna bağlanır. Ve ölçü aletinde okunan direnç değeri yaklaşık 7 – 8 okunmalıdır.
c) + prob Source ucuna , - prob Gate ucuna dokundurulur. Ölçü altinde 7- 8 ohm'luk bir direnç değeri okunmalıdır.
şu adımları takip edebilirsiniz.
belli olmz belki trafo bozuktur ya da kondansator şişmesi olabilir. en çok başağrıtan meselelerden birisi de aşırı sıcak nedeni ile soğuk lehim durumu ki geçen gün anamı ağlattı resmen.

blade44

12 Kasım 2014, 13:08:30 #2 Son düzenlenme: 12 Kasım 2014, 13:09:34 blade44
mosfet sağlam gibi derken ölçümler normal ve trafodan çalşma sesi geliyor onun için söyledim trafonun çıkışından 6vac çıkıyor bunda bi anormallik varmı konadansatörler sağlam birde 1142 817A XV yazan bir eleman var 4 bacaklı enegre tarzında optokuolör olabilir noktalı tarafında dc 16v var diğer çıkışında voltaj yok çıkmıyor bu bu söylediğim elemanla devreyi ikiye bölmüş gibiler yardımınız için teşekkürler cevablarınızı bekliyorum

serkan_48

SMPs inizin üstten ve bir kaç değişik açıdan resmini eklermisiniz. Bir görelim neymiş ona gore belki yorum yapabiliriz.

yolgezer

http://pdf1.alldatasheet.com/datasheet-pdf/view/171626/STMICROELECTRONICS/817A.html dediğiniz eleman bu sanırım. bir transistör. 1.4 wattlık bir transistörmüş. mosfetin kodunu da yazr mısınız.
ayarlı dirence baktınız mı acaba kirlenme ya da bozulma yaşamış mıdır? ayrıca resim de iyi olurdu aslında. bir de o transistörün bir tarafında elektrik var öbür tarafında yok? o bozuk olabilir. onu çıkarıp ölçmeyi denediniz mi?

blade44

bahsettiğim eleman 817A XV çember içindeki eleman arızayı halen bulamadım trafonun girişinde 310V çıkışında 6vac var







yolgezer

üstad o transistör sana datasını gönderdiğim.
onu bir kontrol et.
bir de arka taraftaki 275 numaralı kondansatorleri bir kontrol et. 270 nf olması lazım. o değeriveriyorlar mı?
bir de etraflarındaki lehim artıklarını temizle. belli mi olur. belki kısa devre yapıyorlardır.
bir noktada 16 volt gibi bir akım aldığını yazmışsın. ki o da 817 imiş sanırım. o transistörü yenileyip deneye de bilirsin. sonuçları merak ettim

asma

Alıntı yapılan: blade44 - 12 Kasım 2014, 13:08:30birde 1142 817A XV yazan bir eleman var 4 bacaklı enegre tarzında optokuolör olabilir noktalı tarafında dc 16v var diğer çıkışında voltaj yok çıkmıyor bu bu söylediğim elemanla devreyi ikiye bölmüş gibiler
Gördüğün şey tahmin ettiğin gibi optokuplör.  Giriş ve çıkış hattını ikiye ayırıp geribeslemeyi sağlar adı PC817 dir, her yerde karşına çıkar.
Gözlem yapmaya devam edersen sen de bulursun arızayı, yanlış yola saparsan kaybolursun.

yolgezer

öncelikle o kondansator dediklerim direnırım. hem kafam meşgul bu ara. hem smd malzemelerde iyice şaşırıyorum kusura baköa:)
yalnız alt taraftaki köprü diyotların çıkışlarından bir yerinde lehimde bir karmaşıklık var. orda bir parça vardı da düz kontak mı ettin ya da sadece kopuk mu vard?
ayrıca şebeke gerilimi kısmında yani girişte mosfetin soğutucusunun arkası tam belli olmamış. orda bir kondansator mü var. sanki üzeri kapkara gibi duruyor.
bir de bazı yerlerde lehimleri düzeltirken yanlış bir bağlantı yapmış olabilir misin? bu smd malzemelerde yollar birbirine çok kolay karışabilyor. özellikle normal havyalar ya da ucu kalın olanlar yolları birbirine karıştırtabiliyor.
bir de o 817a nın hizasındaki mosfet sanırım onun lehim bağlantılarına bir bak. sanırım oraya lehim eklemişsin. ve baya fazla gibi. arasındaki reçineyi cımbızla hafifçe kazı. bak bakalım içinde az da olsa lehim parçası var mı? ben tırnak ucu kadar parça yüzünden çok entegremi kaybettim.
anladığım kadarı ile trafoya normal elektrik geliyor. ama 6 volt çıkıyor. bu kaç volt kaç amperlik bir smps ki sadece 6 voltla beslensin?trafonun üzerindeki sarı bandı çözüp bir bak bakalım trafo yanmışsa içinde teller birbirine yapımıştır. unutma trafo yansa bile yine de akım verir. bende de 3 volt veren bir trafo var:)
bunları 817 yi değiştirip denedikten sonra hala çalışmazsa yap. ama mosfetin lehimlerini değiştir ve azalt. o kadar lehim şimdi bir şey yapmasa ilerde ısınınca illa birbirine kaynar.
ahan da şimdi gördüm. r12 yazan noktada 817 ile bir bağlantı varmış ama kopmuş. onu kontak et bakalım ne olacak?

serkan_48

13 Kasım 2014, 08:33:59 #9 Son düzenlenme: 13 Kasım 2014, 08:49:16 serkan_48
Dostum,

Merhabalar. Arıza zaten ortada. cihazın geri bilgi alamıyor. Dikkatlide takip edersen yuvarlak döndürmeli tabir ettiğin komütatör switch var ya voltajı ayarladığın bu komütatörün çıkış ucu en altta.Takip edersen eğer bu uç vidalama deliğinin yanından geçip opto kuplöre geliyor. Burdaki hattı söküp takarken yada cihazı düşürdüğünden dolayı kırılmış. Bu hattı öncelikle tamamlayıp cihazın çalışmasını test etmelisin.

testten sonra tekrar yaz görüşelim. Cihazının çalışmaması bu nedenden dolayı olabilir.

kolay gelsin iyi çalışmalar.
[mergedate]1415860364[/mergedate]
ilgili yeri resim ekleyeyim istedim. Kırmızı ile işaretledim.


blade44

serkan hocam kırık yere hiç dikkat etmemiştim orayı bir düzeltiyim diğer arkadaşın söylediği noktalar aslında düzeltmiştim ama tam düzletmeden fotoğrafı çekmiştim bir deneyim haber ederim

serkan_48

Birde şunu kontrol edermisin.

U4 isimli optokuplörün R12 ye doğru giden bakır hat sanki malzemeyi söküp takarken yırtılarak yukarı kıvrılmış gibi duruyor.

O bakır yoluda kontrol edermisin yırtılmış mı?

blade44

ustaar eksikleri tamamlayınca devre çalıştı ama güç kaynağı 3-  4.5- 5- 6- 7.5 - 9 -12V ayarlı 3 den 7.5 kadar ayar yapıyor ama 9 ve 12 ayarlamıyor komitatör ölçümlerde sağlam gösteriyor sebebi ne olabilir kontrol etmedik bişeyde kalmadı gibi???

memleket

komitatör çıkış uçlarına bağlı dirençleri kontrol edebilirsin...

yolgezer

ayar parçasında sorun oluşmuş olabilir.

serkan_48

R19 - R20 - R21 - R22 - R23 - R24 - R25 adlı dirençleri üzerindeki değerleri tutuyormu kontrol ediniz. son iki yada baştaki iki direnç arızalı olabilir yada komütatörünüz arızalı olabilir.

blade44

sorun çözüldü yardımınız için çok teşekkürler

serkan_48