pcbway

Power Supply Çalışmıyor

Başlatan Laedri, 25 Mayıs 2014, 12:46:34

Laedri

25 Mayıs 2014, 12:46:34 Son düzenlenme: 25 Mayıs 2014, 12:48:51 Laedri
Herkese merhaba arkadaslar.Elimde fsp groupun power supply si var.Ben bu psu yu amplifikatorde kullanabilmek icin modifiye ettim ve modifiyeden sonra yesil ile siyah kabloyu duzkontak yaptigimda psu aciliyor fakat 1 sn den daha az bir surede fan donecek gibi oluyor ve duruyor.
Not:Psu Modifiyeden once calisiyordu.
Diger bir not:Yesil ile sariyi veya yesil ile kirmiziyi kontak yapinca calisiyor ama tam guc vermiyor

seron

1-nasıl modifiye ettin? resim var mı?
2-amfinin ne kadar güç gereksinimine ihtiyacı var? psu kaç watt?
3-şayet az anlıyorsan modifiyeyi geri al ya da devreyi tekrar gözden geçir.

işlemler: amfi özellikleri ve gereksinimleri tam olarak belirlenmelidir. simetrik besleme mi düz mü, çift girişli mi tek girişli mi, kaç watt çıkışlı ve kaç voltla besleniyor, vs...

psu kaç watt idi? modifiye zordur ve yapılan modifiye devredeki bazı dengeleri bozabilir. modifiye ettiğin şey trafo değil, smps (trafosuz-yüksek anahtarlamalı-akıllı)güç kaynağıdır. bu nedenle hassas hesaplamalar ve uzun uğraşılar sonunda istediğin kıvama gelir. yaptığın modifiye kalıcı olarak bozabilir de. forumumuzda smps işiyle uğraşan üyelerimiz var. aratırsan muhakkak yardımcı olabilirler.
[mergedate]1401012716[/mergedate]
usta abiler yakında yardım için yazarlar. acelem var dersen:
chf, kemal88 üyelere mesaj atabilirsin.
Ceryanlı devreler olarak prensibim: Az iş, çok laf! O kadar!
Ayrıca şunu unutmayın, atasözüdür, oylarınız damlaya damlaya... Dağdan kestim kereste.

Laedri

25 Mayıs 2014, 13:59:57 #2 Son düzenlenme: 25 Mayıs 2014, 14:11:38 Laedri
1-Modifiyeden kastim fazla kablolari demonte ederek isime yarayacaklari born klemensine bagladim.Yanlis anlasilmasin
2-Amfi 200w rahat ceker ve psu 350 watt
Amfi ve vumetre duz besleme. Amfi 12 v 16a vumetre de 5v yaklasik 2 a cekiyordur herhalde


seron

havya kullandın mı? kabloları sökeyim derken kablo köklerini kısadevre ettirmedin değil mi? lehimler taşıp diğre bağlantılara değiyor bazen. yanlkeski vs ile kesmişsen sorun yok tabi.

neyse madem modifiye etmemişsin, power supply nin başlangıçta çalışıp susması kısadevre göstergesidir. klemensi ve/veya diğer bağlantıları tekrar kontrol et. psu kendini korumaya alıyor senin.
Ceryanlı devreler olarak prensibim: Az iş, çok laf! O kadar!
Ayrıca şunu unutmayın, atasözüdür, oylarınız damlaya damlaya... Dağdan kestim kereste.

Laedri

25 Mayıs 2014, 15:10:55 #4 Son düzenlenme: 25 Mayıs 2014, 15:14:02 Laedri
Havya ile kablolari sokemedim lehimleri acayip sertti ben de yankeski ile kestim.Havya ile sokmeye calisirken bakir yol kaldirmistim oraya bir zil teli attim yanlizca o
Not:civi civiyi soker misali uzerine lehim yapip sokmeyi denedim aksine daha da sertlesti

serkan_48

Sertleşmesinin nedeni kabloların lehimlendiği yüzey büyük olduğu için standart havyalar ısıtmaya yetersiz kalıyor. lehim donuyor. çok iyi ısıtmak gerekiyor.

Ayrıca bu denemeyi yaparken anfi bağlımı bağlamadanmı yaptınız. ( arıza durumu anfi bağlı değilken deniyorsunuz değilmi ) Birde kablo renkleri karışmadı değilmi benzer renkler var renkleri gruplayım born klemense gireyim derken karışmış olabilir. aklıma gelenler bunlar. ( renk karışıklığı derken mesela beyaz renk ile gri renk farklı voltajlar olabilir buda psu yu korumaya alıyor olabilir. )

kolay gelsin.

smps

kısadevreye geçince bağzı güç kaynakları 4/1 kadar voltajı kısıyor(daha önce sağlam atx psu larda kısa devre testleri yapmıştım ordan biliyom :) ) acaba çkış voltajlarını  ölçüp sonuçları yazarmısıız unutmadan fotoğraf çekip atabilirseniz daha iyi olur