pcbway

smps devresinde sorun yardım lütfen

Başlatan secretagent, 04 Mart 2011, 16:06:16

secretagent

arkadaşlar yaptığım smps devresini ekliyorum sorunum normalde 24v çıkış vermesi lazım devrenin ama boşta iken 3V çıkış veriyor acaba sorun traafoda olabilirmi trafoyu kendim sardım bi bakarsanız sevinirim.

http://i1103.hizliresim.com/2011/3/4/6822.jpg
buda trafo bilgileri:

http://i1103.hizliresim.com/2011/3/4/6850.jpg

gevv

sardığınız trafodan kaynaklanıyordur  genelde  önce primerin yarısı sarılır  sonra sekonder (çıkış) sarılır  sonrasında da primerin kalanı sarılır  en sonda entegre beslemesi için gerekli bölüm sarılır

tabiki bu sarımlarda araya bant çekilir

secretagent

zaten öyle sarıyorum.şimdi sorunu hallettim çalışlıyor ama bir sorun var.boşta iken 35volt çıkıyor 0.3A yük baglayınca 30Volta düşüyor trafonun sarım sayılarıyla oynasam 24V elde edebilirmiyim sağlıklı bir şekilde?

gevv

sargıyı programa göre belirlediyseniz değiştirmeye gerek yok r10 ve r11   değerleri şemadaki gibimi ? değilse trimpot kullanın tam değerleri tuturun   r10 değerini değiştirerek voltaj ayarı yapailirsiniz  ama  aşırı düşük ya da yüksek olmamalı

secretagent

yok aynı değil o dirençleri bulamadığımdan farklı taktım doğru diyorsun orda gerilimi bölüyor o dirençler ona göre hesaplarım artık ama program süper ya birebir tutuyor verdiği değerler trafo için acaba bu programın kullandığı formulleri bulabilirmiyiz?

secretagent

sayı gevv.Devreyi yaptım şuan çalışıyor bir sorun daha var şimdi gerilim bölücü dirençleri değiştim ama voltaj yine aynı çıkışta 33V veriyor 2.5A yük baglayınca 24V a çöküyor aslında çökmesi benim işime geliyor çünkü baglıyacağım yuk 24V ile çalışıyor ama süreklki devrede olacağından bir sorun yaratırmı yada sorun neyden kaynaklanıyor olabilir ben trafodan şüpheleniyorum yardım ederseniz sevinirim

gevv

bu şekilde çalışmamalı malzemelerde sorun yok ise büyük ihtimal sorun trafoda

secretagent

ayrıca trafonun sıcaklığı 50 derece oluyor bu norlmal bi sıcaklıkmıdır.Çalıştıkca biraz daha artıyor sıcaklık.